Server US-125 Degraded Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 18, 2021 - 16:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2021 - 15:55 UTC
Identified
We are performing unscheduled server maintenance. Clients will experience up to 30-minute long degraded performance. We will provide further updates as necessary.
Posted Sep 18, 2021 - 15:36 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web125.main-hosting.eu).