Issues with Website Builder Custom Scripts Editing
Incident Report for
Hostinger
Resolved
Resolved, thank you for the patience!
Posted
Aug
18
,
2026
-
17:33
UTC
Monitoring
Issue resolved and currently we're monitoring
Posted
Aug
18
,
2026
-
17:19
UTC
Identified
Issue identified - adjusting routing rules to fix it.
Posted
Aug
18
,
2026
-
17:08
UTC
Investigating
We are currently investigating this issue.
Posted
Aug
18
,
2026
-
15:02
UTC
This incident affected: Hostinger Website Builder (Editor).
×
Subscribe to Incident
Subscribe to updates for
Issues with Website Builder Custom Scripts Editing
via . You'll receive .