id-dci-1214 Emergency Maintenance

Incident Report for Hostinger

Resolved

The incident has been resolved.
Posted Oct 12, 2025 - 12:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Oct 12, 2025 - 12:13 UTC

Investigating

We are investigating the issue.
Posted Oct 12, 2025 - 12:05 UTC