Server cpl06 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 22:09 UTC
Investigating
We are performing scheduled server cpl06 maintenance. Customers hosted on cpl06.main-hosting.eu are affected for the full duration. Estimated time ~2 hours. These works are crucial to ensure continued upkeep and performance of Your services. Sorry for any inconvenience.
Posted Jun 30, 2020 - 21:17 UTC