Updating Shared Hosting servers
Incident Report for Hostinger
Resolved
We are finished updating all shared servers.
Apologies for any inconveniences.
Posted Oct 21, 2020 - 07:50 UTC
Identified
We are currently performing the last batch of shared hosting server updates to the latest software version. It could be some short database service interrupts. Thank you for your understanding and patience regarding this matter.
Posted Oct 21, 2020 - 06:56 UTC
This incident affected: Datacenters (US Datacenter).