Website builder editor is not accessible
Incident Report for Hostinger
Resolved
Issue has been resolved, we had to restore affected websites styles to the backup version of 9:30 EEST, apologies for inconveniences
Posted Apr 18, 2024 - 13:09 UTC
Update
Issue has been fixed, however we're continuely working to fix affected websites
Posted Apr 18, 2024 - 10:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 18, 2024 - 10:04 UTC
Update
We are continuing to investigate this issue.
Posted Apr 18, 2024 - 09:37 UTC
Investigating
We are currently investigating the issue related to website builder editor not loading.
Posted Apr 18, 2024 - 09:13 UTC
This incident affected: Hostinger Website Builder (Editor).