Degraded performance in Hostinger Cart
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 16, 2020 - 08:53 UTC
Investigating
We are observing some connection timeouts in our Cart infrastructure. Our engineers are already notified and working to bring back the Cart to a healthy state.
Posted Feb 16, 2020 - 08:51 UTC
This incident affected: Core Services (Hostinger Websites).