PHPmailer of Free Mail service maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted May 31, 2020 - 00:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2020 - 23:53 UTC
Identified
Some users might be experiencing issues while Sending Emails in PHP with PHPMailer. We have detected the issue and are already working on a solution. Thank You for Your patience.
Posted May 30, 2020 - 18:31 UTC
This incident affected: Core Services (Email service).