Managed Openclaw load increase impacting multiple nodes

Incident Report for Hostinger

Update

We’re seeing elevated load on multiple Managed Openclaw nodes. As a result, Managed Openclaw instances may be temporarily inaccessible or load slower than usual. We’re working to stabilize service.
Posted May 05, 2026 - 09:26 UTC

Investigating

We are performing an emergency maintenance on server fr-int-u4s-node41 , located in France. Client websites and services hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted May 05, 2026 - 07:42 UTC