VPS Server Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 19:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2021 - 18:53 UTC
Investigating
We are performing unscheduled VPS server maintenance. Clients will experience from 5 to 15 minutes long service interruptions. We will provide further updates as necessary.
Posted Apr 23, 2021 - 17:19 UTC
This incident affected: Hostinger VPS Hosting (nl-srv-ovzcloud-node19d.hostinger.io).