Degraded CDN service
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 03:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 03:21 UTC
Identified
We have already identified the root cause and are currently in the process of resolving the issue. It may affect Hostinger CDN users when performing actions such as disabling, enabling, or flushing the cache of Hostinger CDN. We are actively working on finding a permanent solution. Thank you for your patience, and we will update you soon.
Posted Apr 10, 2024 - 02:47 UTC
Investigating
The websites that have our CDN enabled may experience degraded performance. We are currently working on implementing the necessary changes. Please note, that no data will be lost and Your websites will not be affected. Thank You for Your patience.
Posted Apr 10, 2024 - 01:53 UTC
This incident affected: Core Services (Hostinger CDN).