SRV-39 maintenance due to hardware issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 13, 2019 - 11:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2019 - 09:29 UTC
Identified
We are experiencing hardware issues with SRV-39, which are already identified and being fixed. The server should be fully recovered within the span of next few hours.
Posted Sep 13, 2019 - 09:15 UTC
This incident affected: Datacenters (UK Datacenter).