Maintenance of SG VPS
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 18:34 UTC
Investigating
SG VPS Clients may experience service interruptions during this time, downtime for up to 15 minutes is expected. SG NME switch replacement VPS clients affected. Thank You for Your patience.
Posted Jan 07, 2021 - 18:23 UTC
This incident affected: Hostinger VPS Hosting (sg-nme-ovzcloud-node14a.hostinger.io, sg-nme-ovzcloud-node14b.hostinger.io, sg-nme-ovzcloud-node14c.hostinger.io, sg-nme-ovzcloud-node14d.hostinger.io, sg-nme-ovzcloud-node15a.hostinger.io, sg-nme-ovzcloud-node15b.hostinger.io, sg-nme-ovzcloud-node15c.hostinger.io, sg-nme-ovzcloud-node15d.hostinger.io, sg-nme-ovzcloud-node17a.hostinger.io, sg-nme-ovzcloud-node17b.hostinger.io, sg-nme-ovzcloud-node17c.hostinger.io, sg-nme-ovzcloud-node17d.hostinger.io, sg-nme-ovzcloud-node20a.hostinger.io, sg-nme-ovzcloud-node20b.hostinger.io, sg-nme-ovzcloud-node20c.hostinger.io, sg-nme-ovzcloud-node20d.hostinger.io, sg-nme-ovzcloud-node24a.hostinger.io, sg-nme-ovzcloud-node24b.hostinger.io, sg-nme-ovzcloud-node24c.hostinger.io, sg-nme-ovzcloud-node24d.hostinger.io, sg-nme-ovzcloud-node26.hostinger.io, sg-nme-ovzcloud-node27.hostinger.io, sg-nme-ovzcloud-node37.hostinger.io, sg-nme-ovzcloud-node38.hostinger.io, sg-nme-ovzcloud-node40.hostinger.io, sg-nme-ovzcloud-node45.hostinger.io, sg-nme-ovzcloud-node49.hostinger.io, sg-nme-ovzcloud-node50.hostinger.io, sg-nme-ovzcloud-node51.hostinger.io, sg-nme-ovzcloud-node52.hostinger.io, sg-nme-ovzcloud-node53.hostinger.io, sg-nme-ovzcloud-node60.hostinger.io, sg-nme-ovzcloud-node61.hostinger.io, sg-nme-ovzcloud-node78.hostinger.io, sg-nme-ovzcloud-node79.hostinger.io).