SG datacenter connectivity issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 18:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2020 - 17:12 UTC
Identified
We are currently having network issues in one of our datacenters, located in Singapore. You may notice website loading issues or slight delays in actions if the account is located there. Engineers are currently working to locate and solve the issue as soon as possible. Thank You for Your patience and we will keep You updated regarding this matter.
Posted Jun 23, 2020 - 17:05 UTC
This incident affected: Datacenters (SG Datacenter).