Emergency Server SG-129 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 21:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2021 - 18:57 UTC
Investigating
We are performing unscheduled server maintenance. Clients will experience up to 60-minute long service interruptions. We will provide further updates as necessary.
Posted Sep 08, 2021 - 17:24 UTC
This incident affected: Hostinger Shared Hosting (sg-nme-web129.main-hosting.eu).