Maintenance of Server 81 in UK
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 26, 2021 - 09:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2021 - 07:25 UTC
Investigating
We are performing an emergency maintenance on Server 81 in UK. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted Mar 26, 2021 - 04:16 UTC