Server IN-948 Maintenance
Incident Report for
Hostinger
Resolved
This incident has been resolved.
Posted
Feb
01
,
2025
-
04:20
UTC
Identified
IN-948 server located in Mumbai, India is currently undergoing maintenance. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted
Feb
01
,
2025
-
01:34
UTC
×
Subscribe to Incident
Subscribe to updates for
Server IN-948 Maintenance
via . You'll receive .