Elevated hPanel API Errors
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 15:40 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 15, 2021 - 14:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2021 - 14:54 UTC
Update
We are continuing to investigate this issue. Clients might also get error 504 when trying to reach webmail.
Posted Feb 15, 2021 - 13:54 UTC
Investigating
We're experiencing an elevated amount of API errors and are currently looking into the issue. Most of the actions performed in hPanel might throw errors or load for a longer period of time than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Feb 15, 2021 - 13:28 UTC
This incident affected: Email Hosting services (Hostinger Mail), Core Services (Client Portal, Hostinger hPanel Backend, Hostinger hPanel Frontend), and Datacenters (SG Datacenter).