SG-NME Network outage

Incident Report for Hostinger

Resolved

The network connectivity issue in the SG-NME data center has been fully resolved. All services are operating normally, and no further impact is expected.
Posted Oct 12, 2025 - 19:50 UTC

Monitoring

A fix has been implemented for the network connectivity issue in the SG-NME data center. We are currently monitoring system performance to ensure services remain stable.
Posted Oct 12, 2025 - 19:12 UTC

Investigating

We’re investigating a network connectivity issue affecting services in the SG-NME data center. Users in this region may experience connection failures or degraded performance.
We apologize for the disruption and are working to restore normal service as quickly as possible.
Posted Oct 12, 2025 - 18:55 UTC