Degraded Server SG-348 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 02:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2021 - 00:57 UTC
Identified
We’re currently experiencing degraded performance issues with SG-348. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted Oct 06, 2021 - 22:01 UTC
This incident affected: Hostinger Shared Hosting (sg-nme-web348.main-hosting.eu).