The issue has resolved. Thank you for your patience and sorry for the inconvenience caused.
Posted Sep 27, 2026 - 13:07 UTC
Monitoring
The issue has identified and a fix has implemented. We are monitoring the result for the next 1 hour.
Posted Sep 27, 2026 - 12:19 UTC
Investigating
We are performing an emergency maintenance on servers my-kul-u4s-node1, my-kul-u4s-node2, my-kul-u4s-node3, my-kul-u4s-node4, located in the Malaysia. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.