Issues with reCAPTCHA on Web Hosting Servers

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 15:42 UTC

Investigating

You may experience errors after successfully completing a reCAPTCHA challenge in our Webhosting servers. Our team is currently working to resolve this issue. Thank you for your patience.
Posted Jan 26, 2026 - 21:58 UTC