Hostinger infrastructure partial outage
Incident Report for Hostinger
Resolved
Thank You for Your patience. Issue has been fully resolved.
Posted Dec 11, 2019 - 12:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2019 - 12:09 UTC
Identified
We are currently having issues with Hostinger websites and clients area. Some clients may experience slow or failing jumps to Hostinger clients area as well as main pages of Hostinger may have issues loading up. Hosted services are not affected.
We will keep You updated.
Posted Dec 11, 2019 - 11:58 UTC
This incident affected: Core Services (Hostinger Internal, Hostinger Websites).