DNS Maintenance US region
Incident Report for Hostinger International
Resolved
The maintenance has been finished successfully. All services are running as expected. Thank you for your patience and understanding regarding this matter.
Posted Oct 24, 2019 - 08:03 UTC
Investigating
We have unplanned maintenance work on one of the servers for our authoritative DNS service. The maintenance period is scheduled for 1 hour (in case of unforeseen issues.) There is a possibility that clients may experience connection issues with our service during this time. However, this maintenance will likely cause no disruption and will be completed in less than 1 hour.
Posted Oct 24, 2019 - 06:47 UTC
This incident affected: US Datacenter.