Emergency Server BR-806 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 15:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2022 - 15:34 UTC
Investigating
BR-806 server located in Brazil is currently undergoing maintenance. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Nov 17, 2022 - 15:26 UTC
This incident affected: Hostinger Shared Hosting (br-asc-web806.main-hosting.eu).