NL server #295 maintenance
Incident Report for Hostinger
Resolved
After the maintenance server is running as expected.
Apologies for any inconvenience.
Posted Aug 13, 2020 - 22:09 UTC
Monitoring
Maintenance has been completed. We are carefully monitoring if all running as expected.
Posted Aug 13, 2020 - 21:58 UTC
Investigating
We are currently performing hardware maintenance on NL web295 server. Websites hosted in this server will be unreachable for about 30min or less. We will update as soon as the maintenance is completed.
Posted Aug 13, 2020 - 21:41 UTC
This incident affected: Datacenters (NL Datacenter).