Live chat performance issues
Incident Report for Hostinger
Resolved
This incident has been resolved. We will answer all of Your requests as soon as possible. Thank you.
Posted Jan 17, 2020 - 15:44 UTC
Identified
We are currently having live chat platform issues due to which You may not be able to reach us. We are aware of this problem and You may also track it's status here: https://www.intercomstatus.com/
Thank You for understanding.
Posted Jan 17, 2020 - 15:06 UTC