Degraded Server IN-1497 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 22, 2024 - 19:41 UTC
Investigating
We are currently experiencing degraded performance issues on server 1497, located in India. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Nov 22, 2024 - 18:56 UTC