Degraded Server SRV57 Performance
Incident Report for Hostinger
Resolved
The issue has been resolved.
Posted Mar 21, 2024 - 13:30 UTC
Investigating
We are currently experiencing degraded performance issues on server 57, located in Singapore. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Mar 21, 2024 - 08:23 UTC