Network Maintenance in UK-FAST

Incident Report for Hostinger

Resolved

Our emergency maintenance has been completed and all affected services have been fully restored. Traffic is now operating normally and no further issues have been observed. We thank you for your patience and apologize for any inconvenience caused during this time.
Posted Apr 30, 2026 - 03:26 UTC

Monitoring

We are currently monitoring the situation to ensure full service stability. We appreciate your patience and will provide a final update once everything is confirmed to be operating normally.
Posted Apr 30, 2026 - 02:24 UTC

Investigating

We are currently performing emergency maintenance on our network infrastructure. You may experience intermittent connectivity issues during this time. We apologize for any inconvenience and will provide an update as soon as possible.
Posted Apr 30, 2026 - 01:04 UTC