Maintenance of Server US-177
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted May 03, 2021 - 20:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2021 - 18:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 03, 2021 - 16:03 UTC
Investigating
We are performing an emergency hardware maintenance on Server US-177. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted May 03, 2021 - 12:58 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web177.main-hosting.eu).