A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2026 - 12:19 UTC
Investigating
We’re investigating a new issue affecting user access to the platform. Our team is working to determine the cause and assess the impact. We apologize for the inconvenience caused.
Posted Jan 06, 2026 - 12:13 UTC
Monitoring
A fix has been implemented for the issue that prevented users from logging in. Webmail is now accessible, and we’re monitoring the situation to ensure services continue to operate normally.
Posted Jan 06, 2026 - 11:55 UTC
Identified
We’ve identified the cause of an issue preventing all users from logging into the platform. Our team is actively working on a fix to restore access as quickly as possible.
Posted Jan 06, 2026 - 11:48 UTC
Investigating
We’re investigating an issue preventing all users from logging into the platform. Our team is actively working to identify the cause and restore access as quickly as possible. We apologize for the inconvenience caused.
Posted Jan 06, 2026 - 11:19 UTC
This incident affected: Hostinger Email (Hostinger Mail).