Cloudflare subdomain management
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 12:47 UTC
Update
We are continuing to work on the solution for this issue, hoping to bring back subdomain management by next week.
Posted Dec 08, 2021 - 09:11 UTC
Update
We are continuing to work on solution for this issue. We will post an update once we have more information.
Posted Dec 03, 2021 - 11:10 UTC
Identified
We have temporarily disabled subdomain management on Cloudflare dashboard. We are already working on a resolution and will update You in the process. Thank You for Your patience.
Posted Dec 02, 2021 - 18:13 UTC
This incident affected: Cloudflare (Cloudflare Cloudflare Dashboard).