Emergency Network Maintenance in IN-MUM and US-PHX Datacenter

Incident Report for Hostinger

Resolved

The incident has been resolved and all services are now operating normally.
Posted Sep 27, 2025 - 13:16 UTC

Update

All affected networks are now operational. Systems are being monitored for stability, and no further issues have been reported at this time. Updates will follow if the situation changes.
Posted Sep 27, 2025 - 12:53 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 27, 2025 - 12:02 UTC

Monitoring

Issue has been identified and mitigated. Continuing to monitor the situation. Sorry for the inconvenience.
Posted Sep 27, 2025 - 11:56 UTC

Investigating

We are performing an emergency Network maintenance in the IN-MUM and US-PHX datacenter. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Sep 27, 2025 - 11:39 UTC
This incident affected: Hostinger Shared Hosting (US-PHX Shared servers (Phoenix, US), IN-MUM Shared servers (Mumbai, IN)) and Hostinger Cloud Hosting (US-PHX Cloud servers (Phoenix, US), IN-MUM Cloud servers (Mumbai, IN)).