Degraded Hosting Sendmail Service Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Oct 30, 2024 - 08:38 UTC
Update
We are doing the final implementations to address this issue. Thank You for Your patience.
Posted Oct 30, 2024 - 08:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2024 - 05:55 UTC
Investigating
We are currently investigating an issue affecting PHP Sendmail on our web hosting servers. Customers utilizing PHPMailer and similar resources that make use of PHP’s Sendmail function may be unable to send emails.

We apologize for any inconvenience this may cause and are working diligently to resolve the issue. We will provide updates as more information becomes available.
Posted Oct 29, 2024 - 22:58 UTC