Network Maintenance in NL-SRV Datacenter
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 09, 2023 - 13:18 UTC
Identified
We are performing an emergency Network maintenance in NL-SRV datacenter. It’s crucial to ensure the continued upkeep and performance of Your service. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Jan 09, 2023 - 11:46 UTC
This incident affected: Datacenters (NL Datacenter).