Hostinger infrastructure partial outage
Incident Report for Hostinger International
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 17:00 UTC
Investigating
We are currently having issues with Hostinger websites and clients area. Some clients may experience slow or failing jumps to Hostinger clients area. Hosted services are not affected.
We will keep updating
Posted Oct 25, 2019 - 15:51 UTC
This incident affected: Core Services (Hostinger Website, Client Portal).