Degraded performance in Hostinger Cart
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Dec 24, 2019 - 04:40 UTC
Investigating
We are observing some connection timeouts in our Cart infrastructure. Our engineers are already notified and working to bring back the Cart to a healthy state.
Posted Dec 24, 2019 - 04:32 UTC
This incident affected: Core Services (Hostinger Website).