hostinger.com.br website issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 16:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2021 - 16:12 UTC
Investigating
We are currently solving troubles on hostinger.com.br website. Visitors might experience interruptions loading com.br main websites. We will provide further updates as necessary. Thank You for Your patience.
Posted Jan 12, 2021 - 15:47 UTC