Degraded performance SG-265 server
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 19:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2020 - 16:11 UTC
Investigating
Currently, we are performing unplanned server SG-265 maintenance.
During this time the server may respond slowlier.
Apologies for any inconveniences
Posted Jul 24, 2020 - 13:06 UTC
This incident affected: SG Datacenter.