Server US-271 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 06, 2021 - 21:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2021 - 21:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 06, 2021 - 21:13 UTC
Investigating
We are performing US-271 server maintenance. Clients will experience up to 15-minute long service interruptions. We will provide further updates as necessary.
Posted Mar 06, 2021 - 20:47 UTC