Hostinger servers update
Incident Report for Hostinger International
Resolved
After extensive monitoring, we confirm that the maintenance has been finished successfully. All services are running as expected. Thank you for your patience and understanding regarding this matter.
Posted 21 days ago. Oct 02, 2019 - 17:14 UTC
Monitoring
The update has been finished and we are monitoring the results. Thank you for your patience and understanding regarding this matter.
Posted 21 days ago. Oct 02, 2019 - 16:22 UTC
Update
We are still performing the maintenance on the Hostinger servers. If your website throws an error or doesn't load, it will be resolved within the next 30-60 minutes. Thank you for your patience and understanding regarding this matter.
Posted 21 days ago. Oct 02, 2019 - 15:09 UTC
Identified
We are currently performing a quick update to some of our Hostinger servers and if your website throws an error or doesn't load, it will be resolved within a few minutes.
Posted 21 days ago. Oct 02, 2019 - 13:58 UTC