Emergency Server SG-478 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 04, 2021 - 15:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results. The clients on this server may experience degraded performance for up to 60 minutes.
Posted Sep 04, 2021 - 14:47 UTC
Investigating
We are performing emergency server SG-478 maintenance. Clients will experience up to 30-minute long service interruptions. We will provide further updates as necessary.
Posted Sep 04, 2021 - 14:14 UTC
This incident affected: Hostinger Cloud Hosting (sg-nme-web478.main-hosting.eu).