Degraded Server UK-371, UK-372, UK-392, UK-419, NL-147, US-629, SG-603 Performance

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted May 31, 2022 - 09:44 UTC

Update

We are continuing to investigate this issue.
Posted May 30, 2022 - 21:42 UTC

Investigating

We’re currently experiencing degraded performance issues with servers UK-371, UK-372, UK-392, UK-419, NL-147, US-629, and SG-603. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted May 30, 2022 - 09:33 UTC