Degraded Server SRV161 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted May 10, 2024 - 08:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 10, 2024 - 08:06 UTC
Update
We have completed the export of all databases. However, we need to reconfigure MySQL before importing all the databases. This process will take some time and may temporarily interrupt website access. We will keep you updated with further information. Thank you for your patience.
Posted May 10, 2024 - 02:14 UTC
Identified
Currently exporting all databases are being progressed. It will take time and will be done seamlessly in the background without interrupting website access. Thanks for your patience.
Posted May 09, 2024 - 23:57 UTC
Investigating
We are experiencing MySQL issues on server SRV161, which is located in Singapore. We are actively working to mitigate the problem. Currently, the database is running in recovery mode, and clients' websites can be accessed in read-only mode. To implement a permanent solution, we need to export and reimport all databases, which will be done seamlessly in the background without interrupting website access.
Posted May 09, 2024 - 23:44 UTC
This incident affected: Niagahoster cPanel Business Hosting (SG-NME cPanel Business servers (Singapore, SG)).