All affected servers have been restored and verified to be running normally after a monitoring period.
Posted Oct 28, 2025 - 03:36 UTC
Monitoring
All affected servers have been successfully brought back online after addressing the temporary hardware failure that caused the swap partition to be undetected. We are currently monitoring the systems for 15 minutes to ensure everything is running normally.
Posted Oct 28, 2025 - 03:13 UTC
Identified
We’ve identified the issue as a temporary hardware failure that caused the swap partition to become undetected. Our team is working to restore normal functionality and prevent recurrence.
Posted Oct 28, 2025 - 03:05 UTC
Update
It seems the incident also affecting server VPS MY-KUL-1204, we will continue to investigate this issue further
Posted Oct 28, 2025 - 02:50 UTC
Investigating
We are performing an emergency maintenance on server VPS MY-KUL-1200, located in the Malaysia Datacenter. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.