Latency issues with US datacenter
Incident Report for Hostinger
Resolved
We are currently performing an upgrade on hardware to fix the issue of slowness and/or bandwidth speed decrease during past days, that some clients were experiencing. Some services like actions in VPS control panel and part of servers might be briefly unreachable. Apologies for inconveniences and thank You for the patience.
Posted Sep 14, 2020 - 12:18 UTC
Update
Due to recent hardware failure, we still haven't recovered full VPS server potential, thus some clients that have VPS servers in US datacenter might be experiencing slowness and/or bandwidth speed decrease. Fix is on the way already and we sincerely apologize for such issues. Thank You.
Posted Sep 10, 2020 - 06:38 UTC
Update
Most of the issues related to US datacenter hardware failure were resolved and VPS/Shared/Cloud hosting services should work normally for everyone. Keep in mind that there are still some issues with our legacy Zyro builder and free 000webhost service, which we are currently working on to resolve. We appreciate Your patience.
Posted Sep 08, 2020 - 15:04 UTC
Update
Part of the network has been restored and more servers are reachable now. Engineers are still working to fully restore a network in the datacenter.
We will keep updating
Posted Sep 08, 2020 - 07:28 UTC
Update
We are experiencing issues (hardware component failure) with one of our core switches in US DC. Our network engineers are working with the DC Ops team to mitigate the issue and reroute the traffic via other switches.
Posted Sep 07, 2020 - 22:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 07, 2020 - 18:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2020 - 18:27 UTC
Investigating
We are currently experiencing some network latency issues with US datacenter. We are currently investigating this issue and will update once more information becomes available.
Posted Sep 07, 2020 - 17:52 UTC
This incident affected: Datacenters (US Datacenter).