Database Service Maintenance

Incident Report for Hostinger

Resolved

The incident has been resolved.
Posted Sep 10, 2026 - 06:28 UTC

Update

The database maintenance has been completed. Our team is closely monitoring the servers to to ensure performance and database connectivity remain stable.
Posted Sep 10, 2026 - 05:54 UTC

Investigating

We are currently performing a database maintenance on some of our servers. Client websites hosted there could be temporarily inaccessible or might load slower than usual or show a database connection error
Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Sep 09, 2026 - 13:44 UTC