Server cpl80 Storage maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 11:31 UTC
Identified
We are performing unplanned storage maintenance for server cpl80. Durring this time hosted services on that server might be unreachable. Estimated time ~1hour.
Posted Feb 20, 2020 - 10:52 UTC
This incident affected: Datacenters (US Datacenter).