UK Data Center networking issues
Incident Report for Hostinger International
Resolved
The issue has been solved.
Posted 12 days ago. Aug 06, 2019 - 19:23 UTC
Identified
We are currently having network issues in our UK datacenters. Engineers working to locate and solve the issue. Thank you for your patience and we will keep you updated regarding this matter.
Posted 12 days ago. Aug 06, 2019 - 19:04 UTC
This incident affected: UK Datacenter.